Rapport de bugs



  • @Chibi 🤝

    text alternatif

    Du coup vous confirmez, c'est bien les listes et non les tirets random aussi au milieu d'un message qui génèrent un bug ? Parce que je met des tirets aussi 😌



  • @Syn C'est les listes qui font le bug, on avait fait plusieurs tests avec Shanna pour trouver ce qui n'allait pas.
    Mais mettre des - ou des * en début de paragraphe génère des listes, donc il faut faire attention. Il faut éviter ça :

    * dernier paragraphe du spoiler[/s]
    retour sans saut de ligne

    car ça estime que la deuxième ligne fait toujours partie du paragraphe listé, sauf que le spoiler s'arrête au milieu, c'est ça qui fait le bug.



  • Argh, ce bug ! Bon on le contourne, no fate but what we make.

    Pardon pour ces refs, vous pouvez reprendre votre activité normale.



  • @Shanna On le contourne seulement si on est là, autrement c'est vraiment le bug qui bloque tout un sujet jusqu'à ce qu'un de nous 3 puisse intervenir. C'est clairement pas confortable.



  • The Return of the Bugdemerde !

    @jool garde ton texte de God Is a DJ sous la main et dis-moi quand c'est fait, je vais devoir supprimer le message et tu vas devoir le refaire sans liste dans le spoiler

    Ce topic sert juste à parler de ce bug en fait 😄



  • @Hornet
    Aye! Voilà c'est fait !



  • @jool Le topic est réparé tu peux remettre !



  • Bonjour, j’ai un souci pour charger la page du forum dès lors que je ne suis pas en wifi sur mon mobile. Je suis sous IOS. Avez-vous déjà rencontré le même problème ? Une solution ? Merci pour vos réponses.



  • Whouaaaaah, je vois enfin les tweets avec Mozilla sur pc alors qu'avant je voyais que le lien du tweet. °_°



  • Si vous avez une solution pour Lulu, je suis preneur, je ne sais pas du tout l'aider on en a parlé sur Twitter et c'est moi qui lui ai demandé de le dire ici.

    @Egon a dit dans Rapport de bugs :

    Whouaaaaah, je vois enfin les tweets avec Mozilla sur pc alors qu'avant je voyais que le lien du tweet. °_°

    C'est évidemment un bug qu'on... n'a pas corrigé, puisqu'on n'en avait même pas connaissance (j'ai FF et RAS), bizarre que ça se mette à marcher.



  • @Hornet Je ne comprends pas non plus d'où ça vient parce que la version de Mozilla n'a pas changé non plus.



  • Bug signalé par Egon :

    J'ai un léger souci. J'essaye de poster un topic dans la partie "carte blanche" et à chaque fois j'ai un message d'erreur me disant "cette catégorie n'existe pas".
    j'ai essayé plusieurs fois et après ça me mettait que le certificat n'était pas valide.

    Je crois que Kyp avait eu le même problème au début du forum, ça vous dit qqc ? vous l'avez eu aussi ? pour ma part essayé avec le compte Test depuis le tél et depuis le PC, et j'ai pu créer les topics les 2 fois sans bug.



  • 🤔 ça fonctionne sans souci chez moi aussi...



  • Bug sur le topic d'Egon, impossible de répondre, c'est la liste en spoiler c'est ça ?



  • Tout juste.



  • Le topic est réparé, désolé que ce bug existe toujours 😧



  • Coucou !

    Je ne sais pas si c'est un bug, mais j'ai eu un problème en voulant faire mon topic des choix musicaux. C'est que, comme j'ai tendance à mettre plein de vidéo, bah je voulais en mettre certaines en liens textuels plutôt que direct mettre la vidéo.
    Donc avec le petit bouton "lien", donne ça :
    [texte du lien](url du lien)

    Donc je met le titre de la chanson en texte du lien, et le lien youtube en url. Sur la prévisualisation ça marche. Mais en postant le topic, en fait ça met les vidéos en vrai, pas en lien textuel...
    Du coup j'ai mis sous spoiler pour limiter les dégâts mais bon... Est-ce que je suis bête et que j'ai raté un truc, ou est-ce que ça ne marche pas ? Y a-t-il une solution ?

    Merci !



  • @Sylareen On avait trouvé cette solution de contournement, pas du tout intuitive alors ça me choque pas que tu l'aies manquée

    Ici, en bas

    J'en profite pour dire que sur tél l'affichage est pas toujours top depuis mes derniers changements, ne parlons même pas de ce topic qui a mis un temps fou à charger 😄



  • Ah ouais ok, chaud ! Bon je vais modifier mon topic ^^.
    Merci !



  • @Sylareen Je pense qu'il te suffit de mettre un ! devant chaque [ plutôt que de tout recommencer !


Log in to reply
 

Nous contacter
Administrateurs : Hornet | Shanna
Modérateurs : Chibi